Mozilla 1.0.2 will not start.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
7 years ago

People

(Reporter: Bryan, Assigned: asa)

Tracking

1.0 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.1) Gecko/20020826

Hi,
Hi,
After I downloaded and installed mozilla 1.0.2 more than once mozilla 1.0.2 will
not start windows reads.
MOZILLA caused an invalid page fault in
module GKCONTENT.DLL at 015f:602c6ae8.
Registers:
EAX=00000002 CS=015f EIP=602c6ae8 EFLGS=00010246
EBX=00866e10 SS=0167 ESP=0064dc3c EBP=00000000
ECX=008667a0 DS=0167 ESI=008667a0 FS=3d4f
EDX=32dd8a5f ES=0167 EDI=80000000 GS=0000
Bytes at CS:EIP:
38 05 30 05 3b 45 38 55 33 dd 39 4d 34 3d 33 8d 
Stack dump:
0064dc54 602c5047 00000000 80000000 008667a0 00000000 0064dc80 602fc9f7 00000000
00866710 00000000 00000000 602fc8d9 00866e10 008650b0 00000000 
I got it to run once after I installed it for the first time and not again this
just keeps coming up.
Does any else have this trouble if you do your are not alone.
I can not get it to start again unless I uninstall it and install it and install
it again.


Reproducible: Always

Steps to Reproduce:
1.Download and install it. 
2.Run it.
3.Close it.
4.Try to run it again.

Actual Results:  
It did not open.

Expected Results:  
Opened more then once like the other versions.

This is the message I got.
MOZILLA caused an invalid page fault in
module GKCONTENT.DLL at 015f:602c6ae8.
Registers:
EAX=00000002 CS=015f EIP=602c6ae8 EFLGS=00010246
EBX=00866e10 SS=0167 ESP=0064dc3c EBP=00000000
ECX=008667a0 DS=0167 ESI=008667a0 FS=3d4f
EDX=32dd8a5f ES=0167 EDI=80000000 GS=0000
Bytes at CS:EIP:
38 05 30 05 3b 45 38 55 33 dd 39 4d 34 3d 33 8d 
Stack dump:
0064dc54 602c5047 00000000 80000000 008667a0 00000000 0064dc80 602fc9f7 00000000
00866710 00000000 00000000 602fc8d9 00866e10 008650b0 00000000
just some basic tests :
Have you installed 1.0.2 in a complete empty directoy ?

if yes :
can you please run "mozilla -profilemanager" and create an ADITIONAL TEST
profile and run mozilla with this profile ?
via mail:
>Hi,
>I did both of those and it still does not work and I can not get to the profile
>manager at all. I will mark all of our e-mail conversations in the bug.

I downloaded 1.0.2 for a test (thank god that I have DSL).
I have no problems starting 1.0.2 and also no problems starting the profile
manager. (I used the .zip build for this test. )
Are you sure that no mozilla session is open (including quicklaunch) if you try
to start the profilemanager ?

 
Severity: blocker → critical

Updated

15 years ago
Version: Trunk → 1.0 Branch

Comment 3

15 years ago
WFM 2003022814 on WinXP.

Comment 4

15 years ago
I have Firebird and WInXP and it worked like a charm and suddenly since 
yesterday if I click the Mozilla icon to open the browser I see shortly the 
little hourglass and nothing happens. Also in Taskmanager no changes occur.
Also strange is unless normal C:\Documents and Settings\kag\Application 
Data\Mozilla folder is completely empty

I also used the tab browser extension
kyrill@cistron.nl
(Assignee)

Comment 5

14 years ago
worksforme with windows Mozilla 2004020308
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.