procyonrecords.com - doesnt put the flash object to the middle

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
--
major
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: danger, Unassigned)

Tracking

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030108
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030108

doesnt put the flash object to the middle

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
Put it in the middle

Comment 1

16 years ago
Hm? Don't understand anything. I see only one flash-plugin, and it is in the
middle of top part of scteen. Could you attach a screenshoot?

Comment 2

16 years ago
wfm using build 20030110 on Linux + Flash 6.0r69, also works fine with NS4.79
(same rendering).
Do you have Flash installed ? If not, please download Flash plug-in:
http://www.macromedia.com/go/getflashplayer
http://www.procyonrecords.com/ mentions Flash 6 is required, perhaps it doesn't
work with Flash 5.
Assignee: asa → peterlubczynski
Component: Browser-General → Plug-ins
QA Contact: asa → shrir
(Reporter)

Comment 3

16 years ago
the site has 3 frames, the midle one has another 2, at the top the flash has to
be in the middle, between the 2 orange lines. Got it? so the flash is not aligned...

Comment 4

16 years ago
Created attachment 111345 [details]
Screenshot 20030110 Linux Flash 6.0r69
(Reporter)

Comment 5

16 years ago
Created attachment 111347 [details]
This is how IE put it and it's the right way. Between the two orange lines at the sides.

Comment 6

16 years ago
the middle frame is 
http://www.procyonrecords.com/content.htm

which has 2 frames and the bottom one mentions scrolling is allowed:

[...]
<frame src="menubar.htm" name="topFrame" scrolling="NO" noresize>
<frame src="base.htm" name="cont" scrolling="auto" noresize>
[...]

Comment 7

16 years ago
Re comment #5: And what is the big difference to the screenshot from comment #4?
To me everything is aligned just the same. 
And it also looks like this on my Mozilla (2003011204 on Win2k) and IE5.

The only difference is the vertical line to the left of the top frame: IE shows
it all the way and in Mozilla its top part is not visible, maybe hidden behind
the plugin?
But this does not sound like the description of this bug.
Is this the orange line? With a bit of imagination... (looks more like
gray-green to me)

Or did you mean that there should not be a scrollbar?

Comment 8

16 years ago
I know the source of this begaviour -- and I think it is author of this page
fault. This plug-in (and plugins have nothing with this bug) located in table:

<TABLE cellSpacing=0 cellPadding=0 width=774 align=center border=0>

Frame width is 774 pixels to, and this frame body contains:

<BODY leftMargin=2 background=menubar_files/framebgx.jpg topMargin=0 
marginwidth="0" marginheight="0">

(Mozilla ignored this declarations, as non-standart)
if you change width of table for 764, you could see, that plug-in centered. IE
have a line to left, because he apply leftMargin=2.


Comment 9

16 years ago
--->evang
Assignee: peterlubczynski → susiew
Status: UNCONFIRMED → NEW
Component: Plug-ins → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: shrir → zach
Version: Trunk → unspecified

Updated

16 years ago
Summary: doesnt put the flash object to the middle → procyonrecords.com - doesnt put the flash object to the middle

Comment 10

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
404 and on / : We are back really soon, stay tuned!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.