<textbox disabled="true"> does not look disabled

RESOLVED FIXED

Status

SeaMonkey
Themes
RESOLVED FIXED
15 years ago
9 years ago

People

(Reporter: Biesinger, Assigned: shliang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

see the helper app dialog for example - the <textbox> is disabled unless the
"open with" radiobutton is selected, but never looks disabled.

clicking in it does not work though, so it definitely is disabled.

note that if it contains text, it does look disabled.

build id 2003011204, if you want to use above steps to reproduce you need this
build or newer (because the new helper app dlg landed yesterday)

Comment 1

15 years ago
I have a fix for this along with the patch for bug 184359..
Depends on: 184359
note, this is a problem on Linux too.... (modern _and_ classic).
OS: Windows 98 → All
Hardware: PC → All
Bug 184359 appears to have fixed this one (tested on Mozilla version 
2003013108, Windows XP). Added a data URL for testing. Marking FIXED.


Reason:
I could reproduce this bug in 2003010508. Couldn't in newer version. 

I gave you a filter string for email=bazookacarryingmonkeys
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.