Other account folder does not highlight when mail is received

VERIFIED DUPLICATE of bug 186573

Status

VERIFIED DUPLICATE of bug 186573
16 years ago
14 years ago

People

(Reporter: pauldavid_johnson, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

I have multiple POP accounts. At startup and every 10 minutes, all the POP
accounts are check for new messages. When a message is received by one of the
POP accounts that I am not currently in, the account folder does not highlight
until I enter that account by clicking on a folder in that account. 
This only occurs on POP accounts - the hightlight works for IMAP accounts.
This does not occur when you do a manual connection using Get Msgs

Reproducible: Always

Steps to Reproduce:
1. Set all your pop to auto get of mail
2. Send messages to all your accounts
3. Wait for next auto mail check 
Actual Results:  
The current account Inbox is bold. Other account Inbox are not bold until you
move to any folder in that account 

Expected Results:  
All accounts Inbox should be bold with at least 1 message

Comment 1

16 years ago
dup

*** This bug has been marked as a duplicate of 186573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: laurel → esther
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.