winlinux.net - only checks for document.layers & document.all

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Justin Kerk, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030107
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030107

The buttons along the top, such as "Familiar Look" have no effect in Mozilla but
work in IE6.

Reproducible: Always

Steps to Reproduce:
1. Go to URL.
2. Click on one of the button links along the top, such as "Familiar Look"

Actual Results:  
Nothing.

Expected Results:  
A layer is displayed with different text and images.

This seems to be a common problem looking through Bugzilla, but I can't find a
mention of this particular site (and Tech Evang seems to be one bug per site).

Kind of funny that a Linux site of all things should be Mozilla-incompatible
like this. :P
please check if this problem still exists, because we want to get rid of
unconfirmed bugs.
Many bugs in here are strill unconfirmed, because eigher nobody sees the problem
or nobody is able to get to the page because of a required login.

(sorry for the spam)
(Reporter)

Comment 2

15 years ago
Problem still exists (build 2003050714).
a Linux distribution not suporting Mozilla - isn't this ironic?
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All
Summary: winlinux.net: only checks for document.layers & document.all → winlinux.net - only checks for document.layers & document.all

Comment 4

15 years ago
Because they haven't heard of Mozilla 
http://www.winlinux.net/2003/includes/netscape.html
the screenshots show Netscape 6, a gecko based browser?!

Comment 6

15 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us
(Reporter)

Comment 7

14 years ago
URL moved, changing.
The complete source of / is now :

<html>
<body bgcolor="FFFFFF">
</body>
</html>
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.