Sometimes on startup a large number of multiple windows open

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: V. Georgiou, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Sometimes on starting up the browser a large number of multiple windows open
automatically.
There seem to be infinite windows. Each window is a bar with the X icon for
closing it and nothing else. If you close these null windows, more seem to be
created or originally a very large number were created. The cure is to 
terminate the task which kills them all. Then on next startup it opens up normally.
This bug happens at random and rarely, on the average I would guess every 20 or
more startups of the browser.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.




There is not much other information that I can gather since
this happens right at the start. I think once it happened during
browsing but I am not sure. The workaround of ending the task and
restating the browser seems it works fine.

Comment 1

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Reporter)

Comment 2

15 years ago
Since I switched to 1.3 (right when it came out) I have not seen the problem
up to now (July 2003) So I think it has been fixed in later versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.