Calendar doesn't remember size of windows elements

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: tehlers, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

After exiting Calendar it does not remember the new size of the left window
parts (containing the small calendar and the tasklist). The original size is too
narrow to read any of the tasks in the list. Every time I restart calendar I
need to resize the windows if I want to be able to read the task descriptions. 

Reproducible: Always

Steps to Reproduce:
1.Resize the left window part containing calendar and task list
2.Restart calendar
3.

Actual Results:  
Original size is restored

Expected Results:  
Newly set size should be remembered

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 1

16 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Comment 2

15 years ago
Works for me. Reporter, are you still seeing this?
*** Bug 277391 has been marked as a duplicate of this bug. ***

Comment 4

14 years ago
(In reply to comment #2)
> Works for me. Reporter, are you still seeing this?

I'm not the reporter, but this bugs me too. I have many tasks, so I make the 
Tasks panel as high as possible without hiding the small calendar widget. After 
a restart, they have their previous size. Horizontal resize works for me, 
though, it keeps the changed size, only the vertical resize is forgetful.

Sunbird 0.2

Updated

13 years ago
QA Contact: gurganbl → sunbird
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20060119 Mozilla Sunbird/0.3a1+. The size of the task sidebar is remembered.

Reporter: If you still see this problem using a current trunk build of Sunbird
feel free to reopen the bug.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.