crash then closing mozzilla

VERIFIED DUPLICATE of bug 156940

Status

--
critical
VERIFIED DUPLICATE of bug 156940
16 years ago
14 years ago

People

(Reporter: deep, Assigned: asa)

Tracking

({crash, stackwanted})

Trunk
x86
Windows 2000
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030110
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030110

Then closing mozzila it crashing.
DDE server: "The instruction at '0x61731b26' referenced memmory at '0x01bcde88'.
The memory could not be 'read'." If you want to see msgbox here is the link:
http://www.elekta.lt/~deep/bugzilla/err001.jpg

Reproducible: Sometimes

Steps to Reproduce:
It's crashes not always so i cant describe steps

Comment 1

16 years ago
couldn't find a dupe, this error doesn't show on the Topcrasher's list.
Does it happen with a fresh profile "mozilla -profilemanager" ?
If still crashing, please close mozilla, rename your XUL.mfl file (to XUL.bak in
your profile directory) and restart mozilla.
Severity: normal → critical
Keywords: crash, stackwanted
(Reporter)

Comment 2

16 years ago
I can't find "XUL.mfl"

Comment 3

16 years ago
should be in \Documents and Settings\user\Application Data\mozilla\default\user\
(can be called XUL.mfl or XUL.mfasl)
(Reporter)

Comment 4

16 years ago
OK. I think I found way to reproduce crash.
Steps:
 1. Go to any FTP DONT GO TO ANY FOLDER
      Sometimes:
        ftp://63.251.254.18/ NOT ftp://ftp.logitech.com/
	IF ftp://ftp.**** do not crashes
	IF ftp://**** crashes
 2. Close Mozzila 'X' ;]


It happens 98% of time
It not depends from 'XUL.mfl'

I tested it on 10 ftp's
5 ftp://ftp.**** (1 crash)
and
5 IF ftp://****  (4 crashes)
to browser-general for triage; this is not in any way related to accessibility,
as far as I can tell.
Assignee: aaronl → asa
Component: Accessibility APIs → Browser-General
QA Contact: dsirnapalli → asa
Rolandas Razma, please disable Autocomplete (Edit -- Preferences -- Navigator --
Smart Browsing), uncheck autocomplete.

Does this fix it?
(Reporter)

Comment 7

16 years ago
Yes it does. No crasches on eny of ftp's
If that fixes it, I am going to dupe this to 156940. Please be sure to download
th e nightly build tomorrow and check to see if the problem exists _with_
autocomplete checked. Thanks!

*** This bug has been marked as a duplicate of 156940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
 I also had this in build 2003011412 and could reproduce it by using 
AutoComplete. It seems to be fixed in build 2003011508.
You got it, that is when the problem was corrected (hurrah *g*)

No feedback; marking Verified Dupe. Reopen if you see on a new trunk build. Thanks!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.