pcchips.com.tw - web page is not showed correctly

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
P3
normal
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Dusan Marko, Unassigned)

Tracking

unspecified
Future

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

menu is not work correctly, try likes look in IE

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
If I'm correct this page uses non-standard (i.e. Microsoft) syntax to show and
hide the subitems.

  21: function OVER(index)
  22: {
  23: 	s1.style.visibility='hidden';
  24: 	s2.style.visibility='hidden';
  [..]

Standard behaviour (also understood by Internet Explorer) would be

  document.getElementById("s1").style.visibility="hidden";

Not a bug, it's a feature ;) Better send complaints to the company.

Comment 2

16 years ago
Evang.
Status: UNCONFIRMED → NEW
Component: Browser-General → Asian
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
Hardware: PC → All
Target Milestone: --- → Future
Version: Trunk → unspecified

Comment 3

15 years ago
Confirming.

Has anyone done anything to contact the company?

Comment 4

15 years ago
default
Assignee: asa → momoi
QA Contact: asa → ruixu

Comment 5

15 years ago
A site in Taiwan domain but is in Englisg. Moving to 
English-Other.
Assignee: momoi → english-other
Component: Asian → English Other
QA Contact: ruixu → english-other
*** Bug 222941 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
including URL to create "standard summary". This to avoid dupes.

The only e-mail addresss i can find is support@pcwave.com for technical
questions. Maybe they can forward it to the relevant destination.

[btw one may also use that opportunity to point out that their link for "all
rights reserved" is pretty broken:   file:///I:/ECS%20Site/legal.htm]

The fix for their page is described in comment 1.
Priority: -- → P3
Summary: web page is not showed correctly → pcchips.com.tw - web page is not showed correctly

Comment 8

15 years ago
Whois info shows:
Registrant:
ELITEGROUP COMPUTER
5F,No. 22. Alley 38, Lane 91, Sec. 1, Nei Hu Road, Taipei, Taiwan 114 ,R.O.C.
TW

Domain Name: pcchips.com.tw

Contact:
young_tpe@ecs.com.tw
TEL: (02) 27975266#361
FAX: (02) 27971800 

Comment 9

15 years ago
*** Bug 230812 has been marked as a duplicate of this bug. ***
WFM
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.