Closed Bug 188907 Opened 20 years ago Closed 20 years ago

RFE: Remember print settings across launches

Categories

(Camino Graveyard :: Printing, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED INVALID

People

(Reporter: mark, Assigned: ccarlen)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030112 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030112 Chimera/0.6+

Per bug 186401, there is now an option to print backgrounds (and do a few other
things) in Chimera.

Presently, changes to these settings are retained for the current launch of
Chimera, but not between launches.  It would be a usability boon for me if some
state could be retained across launches in this area.

Mark

Reproducible: Always

Steps to Reproduce:
File:Print, select Web Browser from the drop-down, and make some changes.
File:Print again, note that the same settings are retained in Web Browser.
Quit.
Visit a page.
File:Print, note that the defaults have returned.
Actual Results:  
The defaults were restored.

Expected Results:  
I would prefer the settings to be remembered.

(I bet some people will disagree.)

0.6.0+-2003011204/10.2.3
Epson Stylus C80 1.3aD
Using the "Presets" menu in the Print dialog, you can save whatever you want as
named settings. Next time you launch the app, those named settings will be
selected. Since there is a OS-standardized way of doing this, and it works with
Chimera, marking INVALID.
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.