Chimera hangs using site

RESOLVED WORKSFORME

Status

Camino Graveyard
General
--
critical
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: Charmaine, Assigned: saari (gone))

Tracking

({hang})

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021220 Chimera/0.6+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20021220 Chimera/0.6+

When I am involved in a search within my subscribed area the site freezes and I
cannot quit the window, use the site, or shut down navigator. This problem is
new within the past week and does not exist with other browsers.

Reproducible: Always

Steps to Reproduce:
1.go to www. genealogy.com
2.perform search
3.attempt to access search info esp within family trees

Actual Results:  
site freezes

Expected Results:  
accessed info and progressed to other info

Comment 1

15 years ago
This site requires registration/payment, impossible to check.
Summary: when i am using "mygenealogy.com within this site chimera freezes → when i am using "mygenealogy.com within this site chimera freezes

Comment 2

15 years ago
Need a Sampler trace or something.

Comment 3

15 years ago
WorksForMe using Chimera/2003021707. I access the URL, click "Search", and all
three search forms work; "Family Finder Search", "Site Search", and "Social
Security Death Index" (though the first returns its' HTTP response all as plain
text for some reason).

Charmaine, can you still reproduce this problem using a current nightly build?
If so, please be more specific about exactly what actions you're taking at that URL.

(Reassigning to General pending further information. There isn't anything about
this that blames Downloading.)
Assignee: sdagley → saari
Severity: normal → critical
Component: Downloading → General
Keywords: hang
QA Contact: petersen → winnie
Summary: when i am using "mygenealogy.com within this site chimera freezes → Chimera hangs using site

Comment 4

15 years ago
WFM 2003040406.  Worked for Greg K about a month and a half ago.  No response
from  Charmaine since this bug was reported.  Resolving as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.