Calendar cannot start -> Xul error message.

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
16 years ago
12 years ago

People

(Reporter: fredbezies, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030113

Having grabbed latest CVS checkins for calendar, and I am having this error
message when clicking on calendar icon in status bar.

"XML parsing error undefined entity
Location chrome://calendar/calendar.xul"
Line 280, column 48

<checkbox id="only-workday checkbox
label="&Calendar.onlyworkday.checkbox.label"; "flex=1" crop="end"
oncommand="gCalendarWindow.currentView.refreshDisplay( )" persist="checked" />

Reproducible: Always

Steps to Reproduce:
1.Grab last checkins for calendar and build it.
2.Launch newly built calendar
3.

Actual Results:  
Error message :-/

Expected Results:  
Calendar working !

Using classic theme.
(Reporter)

Comment 1

16 years ago
Is this bug related to checkins at 06:11 or 08:13 today ?!
(Reporter)

Comment 2

16 years ago
Shame on me ! :-[

It was a half made checkin, because update for 
mozilla/calendar/resources/content/about.html, 
mozilla/calendar/resources/locale/en-US/calendar.dtd
mozilla/calendar/resources/locale/en-US/prefs.dtd

were missing :-/

Closing this bug as invalid...

Sorry for spamming :-|
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.