Feature request to allow printing part of a page.

RESOLVED INVALID

Status

()

Core
Printing: Output
--
enhancement
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: fkrogh, Assigned: rods (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020727
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020727

Not a bug, just a suggestion that a feature for printing
part of a page be added.  (E.g. just a highlighted region
would be printed.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
1) Select part of the page
2) File > Print
3) Choose the "Selection" radio button in the "Print Range" box.
4) Print.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.