Copy/paste always pastes in specific font

RESOLVED DUPLICATE of bug 186550

Status

()

Core
Serializers
RESOLVED DUPLICATE of bug 186550
16 years ago
16 years ago

People

(Reporter: Fred Trinkoff, Assigned: harishd)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3a) Gecko/20021212

Whenever I copy something from Mozilla, be it the text from a web page or from
the location bar, etc, when I paste it into AIM or Eudora it shows up as Lucida
Grande, 14 pt instead of that program's default (those are the two programs that
are generally pasted into, though AppleWorks and others display the same problem).

It is quite annoying to have to be constantly resetting my AIM font, or making
text pasted into an email match the rest of the email. This has only happened
since the 1.2 versions of Mozilla (I believe) and does not occur with other
browsers (ever Chimera). Please look into it. Even a workaround would be
acceptable, but I have not found any associated font settings.

Reproducible: Always

Steps to Reproduce:
1. Copy text from Mozilla.
2. Paste it into AIM, Eudora, AppleWorks, etc
3. Watch it show up in Lucida Grande

Actual Results:  
Copied the correct text as 14 pt Lucida Grande.

Expected Results:  
Pasted it as 12-pt Palatino into AIM, "normal" Geneva into Eudora, etc.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 186550 ***
URL: any
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: copy/paste always pastes in specific font → Copy/paste always pastes in specific font
You need to log in before you can comment on or make changes to this bug.