freezes on startup after installing latest QuickTime upgrade (6.1)

RESOLVED INCOMPLETE

Status

()

Core
Plug-ins
--
critical
RESOLVED INCOMPLETE
16 years ago
9 years ago

People

(Reporter: Michael Sheahon, Unassigned)

Tracking

({hang})

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.2; Mac_PowerPC)
Build Identifier: Mozilla 1.2.1

The application simply will not start up. The logo comes up on the monitor but nothing 
else happens--ever.

Reproducible: Always

Steps to Reproduce:
1.Install latest version of QuickTime on Mac 10.1.5
2.Try to start up Mozilla 1.2.1
3.

Actual Results:  
endless freeze with spinning colored circle

Comment 1

16 years ago
Michael, on http://bugzilla.mozilla.org/describecomponents.cgi? you can find a
description of the different Products. This bug seems to be about the Browser.
I'm not completely sure but it sounds like you're having a problem with
quicktime and Mozilla so it probably belongs to the "Plug-ins" Component
http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser#Plug-ins  

While this is an open system and we encourage participation it's important that
bug reporters familiarize themselves at least minimally with the bug system and
try to get the bug filed on the correct Product. Please take a look at the links
above before filing additional bugs. Thanks for your help in testing Mozilla and
reporting bugs. 
Assignee: mitchell → peterlubczynski
Component: Miscellaneous → Plug-ins
Product: mozilla.org → Browser
QA Contact: mitchell → shrir
Version: other → Trunk

Comment 2

10 years ago
easy close?

reporter do you still see this?
Keywords: hang
QA Contact: shrir → plugins

Updated

9 years ago
Assignee: peterlubczynski-bugs → nobody
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.