Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 156940
16 years ago
14 years ago

People

(Reporter: jt.marsh, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030113
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030113

Last few nightlies are crashing when quiting.

Reproducible: Always

Steps to Reproduce:
1.Open Mozilla
2.URL is not important but go to http://bugzilla.mozilla.com
3.quit

Actual Results:  
Mozilla crashes on quit.


Date/Time:  2003-01-13 22:19:47 -0800
OS Version: 10.2.3 (Build 6G30)


Command:    Mozilla
PID:        686

Exception:  EXC_BAD_ACCESS (0x0001)
Codes:      KERN_INVALID_ADDRESS (0x0001) at 0x0365f0c4

Thread 0 Crashed:
 #0   0x035e6a7c in morkRowObject::CloseRowObject(morkEnv *)
 #1   0x035e54bc in morkRowObject::CloseMorkNode(morkEnv *)
 #2   0x035e5564 in morkRowObject::_dt(void)
 #3   0x035dbc24 in morkObject::Release(void)
 #4   0x035e5880 in morkRowObject::Release(void)
 #5   0x002fe774 in nsCOMPtr_base::_dt(void)
 #6   0x028e0248 in nsAutoCompleteItem::_dt(void)
 #7   0x028dff74 in nsAutoCompleteItem::Release(void)
 #8   0x00260ca4 in nsSupportsArray::Clear(void)
 #9   0x0025ff30 in nsSupportsArray::DeleteArray(void)
 #10  0x0025f6c8 in nsSupportsArray::_dt(void)
 #11  0x0025fac4 in nsSupportsArray::Release(void)
 #12  0x002fe774 in nsCOMPtr_base::_dt(void)
 #13  0x028e0ac0 in nsAutoCompleteResults::_dt(void)
 #14  0x028e07c4 in nsAutoCompleteResults::Release(void)
 #15  0x01ac3bd4 in XPCJSRuntime::GCCallback(JSContext *, JSGCStatus)
 #16  0x022d93cc in jsds_GCCallbackProc(JSContext *, JSGCStatus)
 #17  0x026e9e50 in DOMGCCallback(JSContext *, JSGCStatus)
 #18  0x01994070 in js_GC
 #19  0x01993670 in js_ForceGC
 #20  0x01970cb0 in JS_GC
 #21  0x0270df34 in nsDOMSOFactory::Observe(nsISupports *, char const *, wchar_t
const *)
 #22  0x00286a70 in nsObserverService::NotifyObservers(nsISupports *, char const
*, wchar_t const *)
 #23  0x002a9ef4 in NS_ShutdownXPCOM
 #24  0x001a5c30 in main
(Reporter)

Comment 1

16 years ago
After reading the traceback, it does seem to only crash after typing in a url.
When going to the same url, mozilla crashes during quit after typing in the url,
but not when a bookmark was used.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 156940 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.