videotrash.com - html source is shown instead of the rendered page

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: simon.santoro, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

http://www.videotrash.com/ should render correctly, instead mozilla shows the
html code.

Reproducible: Always

Steps to Reproduce:
1. go to http://www.videotrash.com/

Actual Results:  
the html source of the page is shown

Expected Results:  
render the page

Comment 1

16 years ago
The server returns "Content-Type: text/plain", so this is normal.

You should ask them to configure their web server.

Comment 2

16 years ago
Mozilla does the right thing, so -> tech evang
Assignee: asa → susiew
Component: Browser-General → US General
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Version: Trunk → unspecified
(Reporter)

Comment 3

16 years ago
explorer was giving me the rendered page, so i tought it's mozillas fault.
since this is not the case, just ignore this bug.

Comment 4

16 years ago
confirming, contacted dirk@videotrach.com ... spelling error on the website, heh
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 5

16 years ago
tech evang june 2003 reorg
Assignee: susiew → english-us
QA Contact: zach → english-us

Updated

16 years ago
Summary: html source is shown instead of the rendered page → videotrash.com - html source is shown instead of the rendered page

Comment 6

15 years ago
WFM, Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3.1) Gecko/20030723 wamcom.org

Guess the page has been updated.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.