Disposition Notification

RESOLVED WORKSFORME

Status

MailNews Core
Backend
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Tigran, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030111

In some other mail clients (for ex. The Bat!) user can notified is his mail
delivired to remote mail server. Why it's future hasn't in Mozilla Mail ?
just need to add in menu that option and in mail header
"Disposition-Notification-To: sender_mail" row.

Reproducible: Always

Steps to Reproduce:

Comment 1

16 years ago
It's called 'Return Receipts' in the GUI, just like in Netscape 4.7. I speak
very good English, but when I hear 'Disposition-Notification', I have to use a
dictionary to know what it means.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
It's not a "Return Receipts".
"Disposition-Notification" notified when mail is delivered to the mail server.
in case when "Return Receipts" send message when user open message and he can
deny notification message sending. In my case mail server automatically sending
message to sender to notify that he (server) already recieving that message.
Status: VERIFIED → UNCONFIRMED
Resolution: WORKSFORME → ---
(Reporter)

Updated

16 years ago
Severity: minor → normal

Comment 4

15 years ago
Tigran: it is now possible to add any custom header you like to outgoing mail; 
see bug 61520 comment 16.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core

Updated

3 years ago
Duplicate of this bug: 1118810
You need to log in before you can comment on or make changes to this bug.