Installer will not launch

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
--
blocker
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Amy Hammond, Assigned: dveditz)

Tracking

Other Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: mozilla-win32-1.2.1-installer.exe

When I attempted to download Mozilla, I tried to download 1.2.1 first, and the
download worked, but when the installation began, I got an error message that
stated that mozilla-win32-1.2.1-installer.exe is not a valid win32 file.  The
installation halted at that point and closed.  I tried opening the install file
from the current location and saving it to disk both, but both failed.  I solved
the problem by downloading the 1.3 Alpha version, works great so far.

Reproducible: Always

Steps to Reproduce:
1. Download Mozilla 1.2.1 in the Windows 2000 operating system from mozilla.org
2. Select either save file to disk or open from current location and run file
after downloading
3. Click yes on the authenticode screen

Actual Results:  
The installer halted and displayed a message reading: 
mozilla-win32-1.2.1-installer.exe is not a valid win32 file

Expected Results:  
Well, it would be nice if the installation completed when I tried to download
something.

Comment 1

15 years ago
I think your downloaded is corrupted. This can happen due to overly intrusive
firewalls/packet sniffers/virus scanners or due to bad download. 

Marking this one worksforme due to the large number of already installed
Mozilla's of this particular build.

Reporter : try downloading again for instance from a mirror site.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Version: Trunk → Other Branch

Comment 2

15 years ago
If its any consolation to the reporter, I was also unable to execute the windows
installer for Jan 13th despite multiple downloads.  Jan 14th build is fine.

Comment 3

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.