Some pages in 'Preferences' are truncated at the right

VERIFIED DUPLICATE of bug 133627

Status

VERIFIED DUPLICATE of bug 133627
16 years ago
14 years ago

People

(Reporter: michael.graubart7, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030109
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3b) Gecko/20030109

The following pages in 'Preferences' – 'Navigator' are truncated at the
right-hand margin:

The first 'Navigator' page.
'Helper applications'
'Internet search'.

Reproducible: Always

Steps to Reproduce:
1. Open 'Preferences' in the Edit menu.
2. Click the triangle against 'Navigator'.
3. Click 'Navigator'.
4. View this page.
5. Click (a) 'Helper applications', (b)'Internet search'.

Actual Results:  
Under 3., 4. and 5., the pages are truncated at the right-hand margin, so that
some text is lost.

Expected Results:  
The pages and their texts should be seen complete.

Mac G3 (old beige tower), OS 9.2.2. Modern theme.

Comment 1

16 years ago
bug 133627

*** This bug has been marked as a duplicate of 133627 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.