DocLoader should get the stringbundle service by contractid

RESOLVED DUPLICATE of bug 189070

Status

()

RESOLVED DUPLICATE of bug 189070
16 years ago
12 years ago

People

(Reporter: timeless, Assigned: timeless)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

16 years ago
NS_IMETHODIMP nsDocLoaderImpl::OnStatus(nsIRequest* aRequest, nsISupports* ctxt, 
                                        nsresult aStatus, const PRUnichar* aStatusArg)
    nsCOMPtr<nsIStringBundleService> sbs = do_GetService("@mozilla.org/intl/stringbundle;1", &rv);

Comment 1

16 years ago
Dupe of bug 189070?

Updated

12 years ago
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 189070
Resolution: --- → DUPLICATE
Duplicate of bug: 189070
You need to log in before you can comment on or make changes to this bug.