Closed Bug 189088 Opened 17 years ago Closed 17 years ago

lb.wnd.com - PowerPoint 9 (?) slides doesn't display correctly

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 116634

People

(Reporter: pbjb, Assigned: susiew)

References

()

Details

(Whiteboard: [syntax-html])

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.3a) Gecko/20021212

http://lb.wnd.com/oil_files/frame.htm#slide0001.htm 
Doesn't display correctly. Note that IE 5.2.2 & Netscape 7 & Opera have troubles
with it also. iCab works best of those. At least one PC browsers must work.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
tech Evangelism case. Menus and slides loaded in outline.html by functions:

function LoadNav( oId,UpdFunc )
{
	document.ondragstart=CancelDrag
	document.onselectstart=CancelDrag
	document.body.style.margin=2
	UpdFunc()
	obj=document.all.item(oId)
	obj.style.display="block"
	obj.style.visibility="visible"
	document.bgColor="threedface"
}

which call UpdFunc, where is (instead of document.getElementById("nav_text")=text)
 nav_text.innerHTML = txt;



doesn't work either on mozilla 20030112 and NS4.79.
Assignee: asa → susiew
Blocks: MS
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
OS: Mac System 9.x → All
Product: Browser → Tech Evangelism
QA Contact: asa → zach
Hardware: Macintosh → All
Summary: Page doesn't display correctly → lb.wnd.com - PowerPoint 9 (?) slides doesn't display correctly
Whiteboard: [syntax-html]
Version: Trunk → unspecified

*** This bug has been marked as a duplicate of 116634 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.