Unable to view/download mail after opening previous version

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
12 years ago

People

(Reporter: vimages, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Platform: Win98SE/Moz 1.2.1

This is borderline user error, but it shouldn't happen. 

Actions: 

1) Accidentally launched Moz 1.0
2) Clicked the "No" on the default browser popup
3) Closed Moz 1.0
4) Opened Moz 1.2.1
5) Clicked CTRL 2 to open mail window

result: Error message displayed (attached as image)

expected result: Messages would download and display as normal

addendum: Deleted all previous instances of Moz, and reinstalled 1.2.1
Error still occurs. Folders show message titles, but clicking on a message does
not display it. I *really* don't want to lose all my mail, so deleting user
profiles is my absolute last option
(Reporter)

Comment 1

16 years ago
Created attachment 111549 [details]
Mail message error 

Note that I have verified that the directory is writable, and I've got more
than 18G free disk space. Moz is installed on the C: drive, same as the
profiles.
(Reporter)

Comment 2

16 years ago
Build ID: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
(Reporter)

Comment 3

16 years ago
So... I did a little more investigation. At the time this problem occured, I had
7 messages total in my inbox. None had attachments, just simple text stuff. That
being said, the file itself was (is, I have it saved) 40,192Kb in size. Odds are
the total text in the actual 7 email messages was maybe 60Kb. I regularly
compact my folders, just for fun. :)

I tried to open it in textpad, but textpad crashed. So.... I renamed it to
Inbox.bak, and created a new file named Inbox and mail seems to be working again. 

So... again. Something is wrong. I'll save the backed up Inbox if someone would
like to analyze it. Laurel?
Product: Browser → Seamonkey

Updated

14 years ago
Assignee: sspitzer → mail
(Reporter)

Comment 4

12 years ago
Closing as resolved, not reproduced.

-jim
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED

Comment 5

12 years ago
-> WORKSFORME
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.