When starting Mozilla I get the following error "The procedure entry point ??1nsAVLTree@@QAE@XZ could not be located in the dynamic linked library xpcom.dll"

VERIFIED DUPLICATE of bug 168517

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 168517
15 years ago
13 years ago

People

(Reporter: Shaun Faulds, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

When I start Mozilla I get the following error message:
"The procedure entry point ??1nsAVLTree@@QAE@XZ could not be located in the
dynamic linked library xpcom.dll"

It is displayed in an error bix with Title "Mozilla.exe - Entry Point Not Found"

The error box only has an OK button.

Mozilla continues to load and seesm to work correctly.

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla
2.
3.

Actual Results:  
Get error message box
"The procedure entry point ??1nsAVLTree@@QAE@XZ could not be located in the
dynamic linked library xpcom.dll"


Expected Results:  
Not given error box

Comment 1

15 years ago
Please:
-follow the Installation Notes
-use compatible add-on packages (theme, language packs, spellcheckers etc)
-search Bugzilla before submitting bug-reports

For details about this particular error message see bug 168517 and duplicates.

*** This bug has been marked as a duplicate of 168517 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.