Yahoo Group image not displayed during group creation

RESOLVED INVALID

Status

--
enhancement
RESOLVED INVALID
16 years ago
9 years ago

People

(Reporter: rfg, Assigned: jdunn)

Tracking

Trunk
Future
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.3a) Gecko/20021212

"Step 3 of 3: Select your Yahoo! Profile and Email Address" contains a graphic
image which shows a word. This word must be keyed in to continue to the next
step in the group creation process. Only an empty box appears where a word was
expected.

Reproducible: Always

Steps to Reproduce:
1. Step thru the group category screens until you reach Step 3
2. Note the empty box below "Enter the word as it is shown in the box below."
3. Click on Continue

Actual Results:  
Clicking on Continue results in an error response from yahoo: "The word you
entered does not match the image."

Expected Results:  
Ability to display image necessary to be be able to key into the Yahoo form the
required 'password.'

The image box is Yahoo's method of preventing automated creation of new Yahoo
Groups - human eyeballs required. . . .

Comment 1

16 years ago
Do you have Image Acceptance Policy set to "Accept image that come from the
originating server only"? If so, turn it to "Accept All Images", try the test
again.  If it works, please close this bug as invalid.
(Reporter)

Comment 2

16 years ago
This failure to display an image is a result of the Preferences/Privacy &
Security/Images being set to "Accept images that come from the originating
server only." Setting the option to "Accept all images" allows the image to
display properly.

Enhancement request: Display a message to the user that image on page was not
displayed due to settings in Preferences. Even better: allow user to toggle
setting to apply only to the current page.
Severity: normal → enhancement
(Assignee)

Comment 3

16 years ago
marking future
Target Milestone: --- → Future

Comment 4

15 years ago
This is not a bug. the feature requests for an indicator and the ability to
toggle blocked images to visible are both already reported.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

9 years ago
Component: Image: Painting → Image: Painting
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.