Crash occurs when trying to use autocomplete suggestions in input fields

VERIFIED DUPLICATE of bug 184202

Status

()

Firefox
Address Bar
--
critical
VERIFIED DUPLICATE of bug 184202
15 years ago
15 years ago

People

(Reporter: lenin, Assigned: Joe Hewitt (gone))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Win95; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

To my memory, this has happened every single time I've pushed the down-arrow to
select an auto-complete suggestion for any text input field. This only occurs in
web forms; I've had no such problem in any other interface component.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
I just realized that maybe I ought to include this:
---
PHOENIX caused an invalid page fault in
module <unknown> at 0084:0216fb15.
Registers:
EAX=00000000 CS=0157 EIP=0216fb15 EFLGS=00010286
EBX=00e86602 SS=015f ESP=00dce664 EBP=00dce684
ECX=024420fc DS=015f ESI=00000000 FS=3a2f
EDX=0090ba8c ES=015f EDI=00000000 GS=0000
Bytes at CS:EIP:
00 00 00 00 21 44 02 00 00 00 00 00 00 00 00 ff 
Stack dump:
00000000 00dce840 00dce6a8 00e86602 1003cbf1 0216fb10 00000000 00dce840 00dce824
0041914d 0216fb10 00000007 00000001 00dce6a8 0285fce8 00f3a9e0 

*** This bug has been marked as a duplicate of 184202 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.