composer window fails to open

VERIFIED DUPLICATE of bug 189011

Status

MailNews Core
Composition
--
blocker
VERIFIED DUPLICATE of bug 189011
15 years ago
9 years ago

People

(Reporter: Todd Gearhart, Assigned: Jean-Francois Ducarroz)

Tracking

({smoketest})

Trunk
smoketest

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030114
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030114

The compose window fails to open when tried via:


-button on toolbar
-menu 
-keyboard shortcut
-using forward... etc.

The following error appears:

An error occured while creating a message compose window. Please try again
[

The above is *exactly* what appears, including the left bracket.

Reproducible: Always

Steps to Reproduce:
1. Start up mozilla
2. Go to Window>Mail & Newsgroups
3. Press the 'compose' buttion, ctrl-m shortcut etc.

Actual Results:  
The following error appears:

An error occured while creating a message compose window. Please try again
[


Expected Results:  
A compose window should have been loaded.

using the modern theme, having the following installed:

-radial context menu
-mouse gestures
Seeing this too, 2003-01-14-08 build.
Severity: major → blocker
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: smoketest
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

15 years ago
This is a dupe of http://bugzilla.mozilla.org/show_bug.cgi?id=189011

Comment 3

15 years ago
yup

*** This bug has been marked as a duplicate of 189011 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 4

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.