Status

MailNews Core
Composition
--
critical
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Michael Noll, Assigned: Jean-Francois Ducarroz)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

cannot send email ever. 

Reproducible: Always

Steps to Reproduce:
1. compose
2. send
3.

Actual Results:  
browser/email lock up

Expected Results:  
send the mail out

Comment 1

15 years ago
Please try this:

-Quit Mozilla (and Quickstart, if running)
-Rename the file XUL.mfl (found in your profile dir) to XUL.bak or something
-Restart

Any change?
(Reporter)

Comment 2

15 years ago
reinstalled release 1.0.2 and have no problems. So, this is still an issue with
me. It might be because I have my own domain, that is able to receieve mail, and
I'm sending through my ISP (charter.net) but I don't know for sure. 

Comment 3

15 years ago
Did you try to delete XUL.mfl?
Did you install according to the Installation Notes?
Does the bug also take effect with a new profile?

Updated

15 years ago
Blocks: 193931
Keywords: hang

Comment 4

15 years ago
Resolving worksforme as reporter is using the 1.0.x branch now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

15 years ago
No longer blocks: 193931
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.