If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

acronym text gets truncated

VERIFIED DUPLICATE of bug 45375

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 45375
15 years ago
9 years ago

People

(Reporter: Ralf Hauser, Assigned: roc)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
See the * next to the from address - perhaps wrapping would be a solution?

Build  2003011412

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 45375 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Component: Views → XP Apps: GUI Features
QA Contact: ian → tpreston
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.