cannot enter the password to LDAP Server Password Required dialog box

RESOLVED WORKSFORME

Status

MailNews Core
LDAP Integration
--
minor
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Tomas Ruzicka, Assigned: Srilatha Moturi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

when I use LDAP for autocomplete email address whitch is protected by password
LDAP Server Password Required dialog box appers on the screen, but I am not able
to write password to this dialog box.
I have to change my workspace (desktop) and return back than is possible to
enter the password.
LDAP server is Microsoft Windows 2000 Active Directory

Reproducible: Always

Steps to Reproduce:
1.define LDAP server (Preferences -> Mail & Newsgroups -> Addressing ->
Directory Server)
2.try to send new email, autocomplete the email address
3.

Actual Results:  
LDAP Server Password Required dialog box appers but I cannot write down the password

Expected Results:  
password can be entered

why has to be password entered every time I send an email? Is it possible LDAP
password cache for some period?

bug #151447

Comment 1

15 years ago
reporter can you update to a more current build? thnx.

using
 Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030113
on linux 2.2

when i type a address in the Compose window, the ldap password
dialog box appears and I can type in my password with no problem.

marking as works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.