view source drops spaces/blanks that are essential for w3c.org validation as xhtml1.1

RESOLVED DUPLICATE of bug 91240

Status

()

RESOLVED DUPLICATE of bug 91240
16 years ago
15 years ago

People

(Reporter: hauser, Assigned: harishd)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Build 2003011412

While tags without an end tag need to be <input class="Text" name="To"
style="width: 100%;" value="Weber@access.ch" /> and I am quite sure that my
apache httpd sends the file this way, view source tells me that it is
<input class="Text" name="To" style="width: 100%;" value="Weber@access.ch">

I guess this is a bug.
->Parser one of our usual source-mangling bugs, I suppose
Assignee: doron → harishd
Component: ViewSource → Parser
Depends on: 188609
QA Contact: pmac → moied

*** This bug has been marked as a duplicate of 91240 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.