Local file images do not refresh

RESOLVED DUPLICATE of bug 140670

Status

()

Core
Networking: Cache
RESOLVED DUPLICATE of bug 140670
16 years ago
16 years ago

People

(Reporter: Mike Odom, Assigned: gordon)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

Uploading changed images to my webserver and hitting refresh always refreshes to
the correct image. However, local html files like file:///C:/index.html do not
pull new images when the refresh button is hit no matter how many times it is hit.
The HTML page refreshes every time.

Reproducible: Always

Steps to Reproduce:
1. Create an html file on your local hard drive.
2. Add some pictures to the html file.
3. Open the html file in Mozilla using "Open File"
4. Change the image files, shrink or expand them, change them to different
images,  anything.
5. Hit refresh in Mozilla.
Actual Results:  
The images do not update.

Expected Results:  
Reloaded the image from the hard drive.

Comment 1

16 years ago
What is your cache pref setting? Unless you refresh cache "every time i view the
page": Use Ctrl+reload to force a reload that doesn't use cache.

Resolving as dup of bug 140670

*** This bug has been marked as a duplicate of 140670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.