cannot view video stream (wvx)

RESOLVED WORKSFORME

Status

Core Graveyard
File Handling
RESOLVED WORKSFORME
16 years ago
2 years ago

People

(Reporter: Tom Kwong, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Click on any of the video stream links.  

Windows Media Player (9 Series) does come up but error out with "The selected
file has an extension that is not recognized by the Windows Media Player, but
the player still be able to play it.  Because the extension is unknown by the
Player, you should be sure that the file comes from a trustworthy source".  When
I click Yes, if gives me a fatal error "Windows Media Player encountered an
unknwon error".

The same link works on IE.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Windows Media Player (9 Series) does come up but error out with "The selected
file has an extension that is not recognized by the Windows Media Player, but
the player still be able to play it.  Because the extension is unknown by the
Player, you should be sure that the file comes from a trustworthy source".  When
I click Yes, if gives me a fatal error "Windows Media Player encountered an
unknwon error".

The same link works on IE.


The "recently opened files" list shows scrambled (msdos 8-char) filenames. 
Maybe Mozilla downloaded the file, renamed it, and that's why it's not working.
wfm with a one day old win2k build and the mediaplayer 6.4 + Mediaplayer-Plugin

Comment 2

15 years ago
->File Handling
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: asa → petersen

Comment 3

14 years ago
Reporter: Is this still a problem with a current Mozilla build?

Comment 4

14 years ago
WFM with Mozilla trunk build 2004103006 on Windows XP SP2.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.