text field charset sanity test

RESOLVED DUPLICATE of bug 29271

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 29271
15 years ago
13 years ago

People

(Reporter: bjoern, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (compatible; Konqueror/3; Linux)
Build Identifier: 

text from input fields which browsers submit to web servers are sent in the 
encoding of the website, also mozilla does so. If a page is coded in "us-ascii" 
and the user wants so submit non-ascii characters, this characters are not 
transmitted correctly. Mozilla should do a comparison between the text data 
which should be transmitted and the original page encoding and warn the user 
that the data entered will not be transmitted correctly if the page encoding 
does not cover the characters entered in the fext field which is to be 
transmitted. 

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 29271 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.