Unable to create calendar

RESOLVED WORKSFORME

Status

Calendar
General
--
critical
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Pierre Wargnier, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

I used an older version of calendar. I update. I seen the windows saying that my
older ical file is moved. Since I cannot seen any calendar, I cannot create new
one and the calendar module make make mozilla crash when I close calendar.

Reproducible: Always

Steps to Reproduce:
1.update calendar
2.see the moving of ical file alert
3.cannot create calendar
4.close calendar

Actual Results:  
cannot use calendar
mozilla crash

Expected Results:  
Ability to recover from a state where no calendar is found:
by lettting people create new calendar or
creating new default calendar
(Assignee)

Comment 1

15 years ago
What are the JS errors in the console when you run calendar?
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 2

15 years ago
Marking works for me based on lack of feedback from bug reporter.
Status: ASSIGNED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.