Not able to log into hotmail using Mozilla 1.2.1 : works in IE

VERIFIED WORKSFORME

Status

Tech Evangelism Graveyard
English US
VERIFIED WORKSFORME
15 years ago
3 years ago

People

(Reporter: krishna, Assigned: Susie Wyshak)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla 1.2.1

Hotmail doesnt allow me to log in when using Mozilla but works only when using IE.
Doesnt work with NS 4.79 as well. We are returned back to the same page asking
for password!!.

(Sorry I screwed up the user agent string while trying to change it, not sure
how to get back the original:()

Reproducible: Always

Steps to Reproduce:
1. Goto hotmail
2. Try to log in
3. Askes our password again
4. Try same setps through IE, works fine

Actual Results:  
NOt able to log in

Expected Results:  
Not much Mozilla can do I guess.Tech evg?.
(Reporter)

Comment 1

15 years ago
Related(?) bugs:
#92842
#141279

Comment 2

15 years ago
This works for me in Mozilla trunk 2002011505 on win2k. 

krishna, please make sure you have not disabled cookies, or js, or popups when
visiting hotmail and try again.

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

15 years ago
Works now. I had diabled cookies for one of the msn(msn.co.in) sites and that
seems to have caused the problems.

wfm now.
Thx.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

15 years ago
->verified
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.