cannot ctrl-tab out of an empty tab

VERIFIED DUPLICATE of bug 112337

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 112337
16 years ago
10 years ago

People

(Reporter: topcat_tilotp, Assigned: jag (Peter Annema))

Tracking

({access})

Trunk
x86
Windows 98
access

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

cannot ctrl-tab out of an empty tab

Reproducible: Always

Steps to Reproduce:
1. open a tab with a page that doesn't load (or is not found yet), result (untitled)
2.  try ctrl-tab to get to another tab
3.



Expected Results:  
just go to the next tab

Updated

16 years ago
Keywords: access

Comment 1

16 years ago
I can't reproduce this bug on build 2003011508 (win 2000)

Reporter:
Can you download a more recent build and see if you can reproduce this?

Comment 2

16 years ago
Created attachment 111729 [details]
testcase

Comment 3

16 years ago
I can reproduce this.

Open the testcase in a new window.
Open the link in a new tab (href is http://127.0.0.1/).
Wait for the "connection refused" message (click "ok").

Press ctrl-tab to get to the newly tab (which'll be empty).
Press ctrl-tab againg: nothing happens.

Note that clicking in the content area of the empty tab lets you switch tab with
ctrl-tab again.

Confirming on xp 2003011610.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

16 years ago
As a matter of fact, this is bug 112337

*** This bug has been marked as a duplicate of 112337 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
v.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.