junk mail control (Move incoming messages ...) cannot be turned on

VERIFIED WORKSFORME

Status

MailNews Core
Filters
VERIFIED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Rick Bilonick, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3a) Gecko/20021212

I have enabled junk mail controls. But I cannot get "Move incoming messages
determined to be junk mail to:" to be "on". I can't get junk mail sent to a junk
mail folder. The button doesn't work.

Reproducible: Always

Steps to Reproduce:
1.Tools menu
2.Junk Mail Controls menu
3.Try clicking square button to the left of "Move incoming messages ...".

Actual Results:  
You can't perform step 3!

Expected Results:  
You should be able to direct where to place junk mail. What's the purpose of
identifying junk mail if you can't dispose of it???

This occurs on two different PCs both running Red Hat 8.0 using Mozilla 1.3a.

Comment 1

15 years ago
Ofcourse not, it's in the release notes that this was not yet implemented.

It's already fixed on the trunk, see bug 181394.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 2

15 years ago
Using trunk build 20030115 on linux and winxp this feature is enabled now and
basically works.  Verfiying for basic enabling.   
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Hmm, it's stopped working for me,
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030120
and someone else has reported it in n.p.m.mail-news,
<b0hge5$k2m2@ripley.netscape.com>

This is solved in Mozilla 1.3b.
Also, in Mozilla 1.3a this limitation is in the Release Notes.
So, there is no reason to file a BUG.
I vote for closing this BUG, since it is NOTABUG
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.