Selecting edit mail & newsgroup account settings causes mozilla to hang

RESOLVED INVALID

Status

SeaMonkey
MailNews: Account Configuration
--
critical
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Jim, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3a) Gecko/20021212

When I started using the mailer, I had problems sending mail.  Found an already
reported bug which narrowed it down to a null entry in the accounts settings. 
Deleted the null account, and also altered the settings to leave mail on the
server - so I can use another mailer if this release of mozilla turns out to be
too troublesome.  Came back to mozilla/mailer, and tried to edit account
settings - mozilla just hangs every time.  Tried rebooting.

Reproducible: Always

Steps to Reproduce:
Have not tried to start from scratch.
Please close mozilla and RENAME the file "xul.mfl" in your mozilla profile folder
(see the release notes for the path for your OS)
-> invalid (no response)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.