NS_GetWidgetNativeData chokes on "Expand Toolbar" Widget

VERIFIED WORKSFORME

Status

Core Graveyard
Viewer App
P2
normal
VERIFIED WORKSFORME
20 years ago
10 years ago

People

(Reporter: sampo, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
see the summary.  Every time the "Expand Toolbar widget is pressed, the
xpfeViewer app jumps into MacsBug reporting that NS_GetWidgetNativeData() has
caused a crash in WIDGET_DLL.  The specific widget, in terms of location, is the
little tab looking thing to the left of the icons for composer, mail, etc.
Thanks!

Updated

20 years ago
Assignee: rickg → pierre

Comment 1

20 years ago
Appears to be a mac bug. Enjoy.

Updated

20 years ago
Assignee: pierre → pinkerton

Comment 2

20 years ago
The expando widget is part of XPToolkit: reassigned to pinkerton.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

20 years ago
Works for me.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
verified worksforme

Comment 5

18 years ago
*** Bug 59699 has been marked as a duplicate of this bug. ***
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.