event.timeStamp always 0 for mouse wheel events

RESOLVED WORKSFORME

Status

()

Core
DOM: Events
P4
normal
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Marc Boullet, Assigned: saari (gone))

Tracking

({testcase})

Trunk
x86
Windows 2000
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Summary says it all.

Maybe a dupe of bug #116088. However, in this case the event is a hardware event
and a time stamp should exist.

Attaching a testcase
(Reporter)

Comment 1

16 years ago
Created attachment 111821 [details]
testcase

Comment 2

16 years ago
confirming using Phoenix 20030116 on Win2k.
Keywords: testcase

Updated

16 years ago
Priority: -- → P4
Wfm, with:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050619
Firefox/1.0+
Is this still an issue?
This is worksforme.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.