Page drawing overwrites right scroll bar so you cannot see scroll bar

RESOLVED WORKSFORME

Status

()

Core
Layout: R & A Pos
RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: Andy Rudmik, Unassigned)

Tracking

({testcase})

Trunk
PowerPC
Mac OS X
testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030116
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.3b) Gecko/20030116

Scroll bar is overwritten by page content.  If I click where the scroll bar
should be, the scroll bar draws itself and I can scroll the page.

Reproducible: Always

Steps to Reproduce:
1.  go to www.profoundlearning.com
2. click products
3. no scroll bar

Actual Results:  
cannot see scroll bar

Expected Results:  
Scroll bar should display
roc, don't you have a bug on this?
Whiteboard: DUPEME

Comment 2

15 years ago
scrollbars wfm 1.3b / OS X

but there are a lot of other strange drawing problems going on (e.g. white box
at side of top flash element and at times elsewhere on page)

Comment 3

15 years ago
WorksForMe using FizzillaMach/2003022003. Andy, can you still reproduce this
problem using a current nightly build? If so, please attach a screen capture.

Comment 4

15 years ago
I'm seeing this behavior occur with the element at the bottom right of:
http://www.serve.com/apg/

may be related to bug 124529 although that's on windows and apparantly has
cleared up itself.

Comment 5

15 years ago
Created attachment 115969 [details]
screenshot

attaching a screen grab from the scroller being obscured

Comment 6

15 years ago
Confirmed using FizzillaMach/2003022803.
Assignee: asa → position
Status: UNCONFIRMED → NEW
Component: Browser-General → Layout: R & A Pos
Ever confirmed: true
Keywords: testcase
QA Contact: asa → ian

Comment 7

15 years ago
Created attachment 115992 [details]
Reduced testcase

Comment 8

14 years ago
all occurances now WFM (moz trunk 2003080803, classic & modern). Resolving as such
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.