Closed Bug 1894747 Opened 2 months ago Closed 2 months ago

Recaptcha no longer working in firefox for thousands of users

Categories

(Core :: Networking, defect)

Firefox 125
defect

Tracking

()

RESOLVED DUPLICATE of bug 1894735

People

(Reporter: brownwarrior430, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:125.0) Gecko/20100101 Firefox/125.0

Steps to reproduce:

Whenever i encounter a reCAPTCHA, and click "i am not a robot", the wheel keeps spinning and spinning and spinning. I never get to the screen where i have to verify images or a check mark. Just started happening randomly(maybe after the latest update-125.0.3)

I've spent hours searching. Tried every single solution-new profile, erased firefox and reinstalled, troubleshoot mode, firefox refresh, turned tracking protection off, changed network settings, reset wifi adapter, cleared cookies/cache, you name it i tried it. I need to get past reCAPTCHA's for work. Getting so frustrated. Please help!

One important point-the only other browser i have on my laptop is Microsoft edge and it' works perfectly on Edge!

Actual results:

Recaptcha wheel keeps spinning and spinning without letting me pass through.

Expected results:

I should be able to get past the recaptcha screen.

The Bugbug bot thinks this bug should belong to the 'Core::Networking' component, and is moving the bug to that component. Please correct in case you think the bot is wrong.

Component: Untriaged → Networking
Product: Firefox → Core

This is a duplicate of Bug 1894735.

Please see bug 1894590 for latest comments.

Status: UNCONFIRMED → RESOLVED
Closed: 2 months ago
Duplicate of bug: 1894735
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.