some big5 characters show as "?"

VERIFIED DUPLICATE of bug 189480

Status

()

Core
Internationalization
VERIFIED DUPLICATE of bug 189480
16 years ago
16 years ago

People

(Reporter: Che-Ching Wu, Assigned: smontagu)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.3a) Gecko/20021210
Build Identifier: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:1.3a) Gecko/20021210

some big5 characters show as "?", eg 0xf9d6.
i can see these characters in windows 2000,
but i can't see them in os/2.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.




actually big5 and big5-hkscs are subsets of cp950.
and not only windows but also os/2 use cp950 as big5.
is it possible to use cp950 as big5 and big5-hkscs like windows?
(Reporter)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 189480 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.