How do I get rid of a mistakenly typed userID from the Select User "popup"?

RESOLVED DUPLICATE of bug 205710

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 205710
15 years ago
13 years ago

People

(Reporter: Mark Lindemann, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Every time I "need" to logon, I get a popup window entitled "Select User".  It
has two entries, one of which was a mistyped entry.  How do I get rid of the bad
entry?
Thanks.

Reproducible: Always

Steps to Reproduce:
1. Attempt to Logon
2.
3.

Actual Results:  
Popup with two entries

Expected Results:  
Provide the ability or hint about how to delete a UserID fro the popup "Select
User" window.
Browser, not Bugzilla.

1. Choose Tools > Password Manager > Manage Stored Passwords from the menu
2. Find the site and username you don't like in the list
3. highlight it
4. click "Remove"
Assignee: myk → dveditz
Component: User Interface → Password Manager
Product: Bugzilla → Browser
QA Contact: matty → tpreston
Version: unspecified → Trunk

Comment 2

15 years ago
This is WORKSFORME, I think.
(Reporter)

Comment 3

15 years ago
You're right.  It's a Browser thingie.
You're right.  That's how to handle it.
Thanks, Dave.  I can now get on with my life.

Suggestion: Put some comment on the "prefs" window so I wouldn't have had to ask
this in the first place.  Or did I miss it?

Comment 4

15 years ago
You will find the forums very helpful.

http://www.mozillazine.org

Comment 5

15 years ago
Can someone mark this invalid?

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 205710 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.