If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crashes when clicking "configure" for bookmarks

VERIFIED DUPLICATE of bug 15899

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 15899
18 years ago
13 years ago

People

(Reporter: dirtmerchant, Assigned: leger)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Seamonkey M10 10-8-99
executed apprunner.exe from windows 98 explorer
this took me to www.mozilla.org
clicked "configure" on favorites/bookmarks
illegal opperation
rebooted 3 times and replicated problem
error follows:

APPRUNNER caused an invalid page fault in
module RAPTORHTML.DLL at 015f:604f2123.
Registers:
EAX=00000000 CS=015f EIP=604f2123 EFLGS=00010246
EBX=009bfa50 SS=0167 ESP=0063f148 EBP=0063f174
ECX=60528ec8 DS=0167 ESI=00000000 FS=30cf
EDX=0063f158 ES=0167 EDI=01696a40 GS=0000
Bytes at CS:EIP:
8b 08 53 6a 00 50 ff 51 50 8d 4d e4 ff 15 bc f2
Stack dump:
0063f158 00000000 01696a40 00000000 60ae39d8 00000000 00000000 00000001 00000000
60ae3fe8 00000000 0063f1b0 604f290d 00000000

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 15899 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
[bugday] read both, they're the same.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.