Modal dialog box "The Current Command Did not succeed. The Mail Server Responded: Please Login First" repeatedly reasserts itself when checking IMAP mail with Kerberos

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Ion Chalmers Freeman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.0; Windows XP) Opera 6.05  [en]
Build Identifier: (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021212

I set up Mozilla to read my mail. The server uses MIT Kerberos and IMAP.
The dialog box pops up with "The Current Command Did not succeed. The Mail Server Responded: Please Login First" and when I dismiss it, it pops up again. It happens six times on startup, and twice whenever it tries to check mail thereafter.

Reproducible: Always

Steps to Reproduce:
1.Create a mail account, specifying a user name
2.try to collect the messages
3.enter a password

Actual Results:  
Modal dialog box pops up _six _times

Expected Results:  
Login box restored (with a cancel button)
When it fails, it should tell you at most once.
I believe that my password is correct and my kerberos tickets are valid -- mozilla mail is working for me with this server on a separate client machine, and I can access my webmail. I'm not bugging the fact that I can't log in, just the fact that the modal dialog box is somewhat repetitive.
(Reporter)

Comment 1

14 years ago
I haven't seen this in a while. I still get repetitive dialog boxes (when the 
connection is lost or times out, I get double boxes telling me so,) but that's 
really a different bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.