Click on Install or Download and nothing happens - neither browser nor mail client will terminate

RESOLVED DUPLICATE of bug 189514

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 189514
15 years ago
13 years ago

People

(Reporter: Paul F. Hubert, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030117

I've tried several times to install the spell checker with the same result
the hourglass shows for a few seconds and stops, then NO link will function from
that window.

Reproducible: Always

Steps to Reproduce:
1.see above
2.
3.



Expected Results:  
installation should have run

Install runs in Phoenix 0.5 but apparently cannot connect with the mail client
of Mozilla (as if that's surprising).

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 189514 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.