Closed Bug 1896454 Opened 16 days ago Closed 16 days ago

Remove deprecated onLocationChange

Categories

(GeckoView :: General, task)

All
Android

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1840846

People

(Reporter: royang, Assigned: royang)

References

Details

Attachments

(2 obsolete files)

This is to remove the deprecated onLocationChange from our GeckoView API

Assignee: nobody → royang
See Also: → 1837601
See Also: → 1840846
See Also: → 1896439
Status: NEW → RESOLVED
Closed: 16 days ago
Duplicate of bug: 1840846
Resolution: --- → DUPLICATE
Attachment #9401473 - Attachment description: Bug 1896454 - Move onLocationChange deprecation to v128. r=owlish,amejiamarmol → Bug 1840846 - Move onLocationChange deprecation to v128. r=owlish,amejiamarmol
Attachment #9401473 - Attachment is obsolete: true

Comment on attachment 9401485 [details]
Bug 1896454 - Move onLocationChange deprecation to v128. r=owlish,amejiamarmol

Revision D210211 was moved to bug 1840846. Setting attachment 9401485 [details] to obsolete.

Attachment #9401485 - Attachment is obsolete: true
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: