Yahoo mail folder page reloads continuously...

RESOLVED DUPLICATE of bug 198751

Status

()

Core
Networking: Cookies
RESOLVED DUPLICATE of bug 198751
16 years ago
16 years ago

People

(Reporter: David Barr, Assigned: Igor Kushnirskiy)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021212

In attempting to read email through a Yahoo on-line account, the email main page
will reload indefinately. The "rand" value in the URL above will change with
each reload. Attempts to click on a link will go to the next page, but ~that~
page will reload indefinately.

Reproducible: Always

Steps to Reproduce:
1. Talk to someone with a Yahoo mail account and My Yahoo!
2. From the My Yahoo user's page, click on "Check Email" to go to the Yahoo Mail
main page.
3. Note that the advertising windows and "Inside Yahoo Mail" panels rotate
indefinately.
4. Note that the URL changes indefinately with "rand=" changing values with each
reload.

Actual Results:  
Attempting to read email is useless. I have to use a different browser.

Expected Results:  
The page should only come up once. The reloads should not be happening.

I suspect this has to do with the Java code that Yahoo uses to run the relevant
windows. (Ads and the Tips panels). I don't know Java well enough to suggest
better than that.

Comment 1

16 years ago
Bug 177426 or bug 143810 dupe?

Comment 2

16 years ago
This bug has absolutely nothing to do with Java, but leaving until this question
answered:

Reporter: Do you have the Pref set to disallow Javascript from being able to
read cookies?
(Reporter)

Comment 3

16 years ago
Preferences -> Advanced -> Scripts & Plugins -> JavaScript was not allowed to read cookies.

Changing & testing...

The reload behavior has stopped. I suspect that this is a dup of 143810, then.

Thanks for the time and pointers.

Comment 4

16 years ago
Prefs were not allowing Yahoo to read cookies
-> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

16 years ago
The behavior has reappeared. Javascript is set to read cookies, so it's not that.

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.4a) Gecko/20030325
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 6

16 years ago
-> INVALID

David: you might be seeing bug 198870
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID

Comment 7

16 years ago
this should be dupe, not invalid
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 198751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Component: Java-Implemented Plugins → Cookies
Resolution: --- → DUPLICATE

Comment 9

16 years ago
Frankie:   NO.

When this bug was posted, the reporter had a preference set to disallow 
Javascript from reading cookies.    Thus the INVALID resolution.     This bug 
was posted way before bug 198751 even existed.
You need to log in before you can comment on or make changes to this bug.